Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

remember the shoutbox isnt private logged on users can view the shoutbox ! If you cant make a shout hit ctrl & F5 together to re-load your javascript it should then work !
@  Hedgie : (30 June 2020 - 08:19 AM) tyres
@  linfield 1000 : (20 June 2020 - 10:30 PM) xjr 1300 rear brake caliper seizing ,new seals and corrosion removed ,new pads fitted ,ride a few miles and seizes again virtually locked . any help much appreciated
@  nordude : (23 May 2020 - 01:39 PM) code 37
@  hopkins : (26 April 2020 - 10:14 AM) Hi there I have a 2003 XJR 1300 (recent purchase) took her out as usual, before the next ride out had no neutral light and she will not start? all other electrics work ok e.g. indicators, head light...stripped the ignition switch down (no issues) anyone had the same problems? if so please help me with this....cheers :-)
@  Joes : (22 March 2020 - 02:03 PM) How can I delete my account
@  lawtom : (17 March 2020 - 03:09 PM) Anyone help on my faulty clutch....??... ?
@  MAX064 : (21 February 2020 - 09:47 AM) slave cylinder
@  lawtom : (23 January 2020 - 08:18 AM) clutch
@  Boot : (20 January 2020 - 11:08 AM) From where?
@  zackzzz : (20 January 2020 - 10:44 AM) leaking oil
@  Boot : (03 January 2020 - 02:36 PM) Flat Battery!!
@  weetabix : (19 December 2019 - 05:28 PM) Help,  electric problem, I switch on , neutral light doesn’t come, press the starter and the oil light comes on and the starter doesn’t turn, no clicking from the solenoid at all ,
@  RBS33 : (23 November 2019 - 02:00 PM) What size are the spark plug holes in the head, I’m told 12mm?
@  XJR JINKS : (15 November 2019 - 06:22 AM) SERVICE BOOK
@  Nollie : (16 October 2019 - 06:54 PM) Is there an easy way to bypass the clutch switch?
@  cooky : (10 October 2019 - 06:56 PM) just thought id let you know the site is up and runing again

Photo

Downloaded Manuals


6 replies to this topic

#1 gsxrmarky

gsxrmarky

    using the local

  • Members
  • PipPipPipPip
  • 1,598 posts
  • Gender:Male
  • Location:Sunny Bournemouth
  • Interests:Bikes/motorsport in general
  • Country:

Posted 18 February 2008 - 05:53 PM

I have downloaded the online manual for the XJR and I'll be buggered if I can find where it went! Normally they appear on my desktop but this one vanished. Any ideas?

#2 Gary

Gary

    found the shops

  • Members
  • PipPipPip
  • 322 posts
  • Gender:Male
  • Location:Planet Earth
  • Interests:My family my bike ,computors and messing in the garage
  • Country:

Posted 18 February 2008 - 06:57 PM

Normaly i geta pop up box asking where i want to save it too,just tryed to download again and got this message the page returned back to the page i was browsing if that makes sense :huh:

Warning: Invalid argument supplied for foreach() in /home/yamahax/public_html/invision/cache/skin_cache/cacheid_82/skin_downloads.php on line 313
Gary

Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac.

#3 powermouse

powermouse

    leader of the gang

  • Members
  • PipPipPipPipPipPip
  • 8,678 posts
  • Gender:Male
  • Location:south wales for my sin's
  • Interests:bikes, beer,women,sea fishing and sleep
  • Country:

Posted 18 February 2008 - 07:56 PM

have you looked in your documents marky, that is where my last down load went
still trying to beat the system...


ya best friends are.... them that ride an XJR

Posted Image[/img]

i'm single by choice....... it was her's

#4 cooky

cooky

    instigator of the DARK SIDE lol

  • Admin
  • PipPipPipPipPipPipPip
  • 14,025 posts
  • Gender:Male
  • Location:Radstock , England.
  • Interests:What do you reckon??????
  • Country:

Posted 18 February 2008 - 10:51 PM

Normaly i geta pop up box asking where i want to save it too,just tryed to download again and got this message the page returned back to the page i was browsing if that makes sense :huh:

Warning: Invalid argument supplied for foreach() in /home/yamahax/public_html/invision/cache/skin_cache/cacheid_82/skin_downloads.php on line 313

try changing the skin back to the pro one seems the nexus skin is throwing up a few errors.

#5 Gary

Gary

    found the shops

  • Members
  • PipPipPip
  • 322 posts
  • Gender:Male
  • Location:Planet Earth
  • Interests:My family my bike ,computors and messing in the garage
  • Country:

Posted 18 February 2008 - 11:36 PM

Thats it thanks mate ;)
Gary

Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac.

#6 gsxrmarky

gsxrmarky

    using the local

  • Members
  • PipPipPipPip
  • 1,598 posts
  • Gender:Male
  • Location:Sunny Bournemouth
  • Interests:Bikes/motorsport in general
  • Country:

Posted 19 February 2008 - 10:08 PM

have you looked in your documents marky, that is where my last down load went

I looked there mate................its feckin hiding from me lol

#7 cooky

cooky

    instigator of the DARK SIDE lol

  • Admin
  • PipPipPipPipPipPipPip
  • 14,025 posts
  • Gender:Male
  • Location:Radstock , England.
  • Interests:What do you reckon??????
  • Country:

Posted 19 February 2008 - 11:45 PM

Thats it thanks mate ;)


should be fine using the ip nexus skin as ive reinstalled it ,all seems to be working fine now



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users