Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

remember the shoutbox isnt private logged on users can view the shoutbox ! If you cant make a shout hit ctrl & F5 together to re-load your javascript it should then work !
@  Hedgie : (30 June 2020 - 08:19 AM) tyres
@  linfield 1000 : (20 June 2020 - 10:30 PM) xjr 1300 rear brake caliper seizing ,new seals and corrosion removed ,new pads fitted ,ride a few miles and seizes again virtually locked . any help much appreciated
@  nordude : (23 May 2020 - 01:39 PM) code 37
@  hopkins : (26 April 2020 - 10:14 AM) Hi there I have a 2003 XJR 1300 (recent purchase) took her out as usual, before the next ride out had no neutral light and she will not start? all other electrics work ok e.g. indicators, head light...stripped the ignition switch down (no issues) anyone had the same problems? if so please help me with this....cheers :-)
@  Joes : (22 March 2020 - 02:03 PM) How can I delete my account
@  lawtom : (17 March 2020 - 03:09 PM) Anyone help on my faulty clutch....??... ?
@  MAX064 : (21 February 2020 - 09:47 AM) slave cylinder
@  lawtom : (23 January 2020 - 08:18 AM) clutch
@  Boot : (20 January 2020 - 11:08 AM) From where?
@  zackzzz : (20 January 2020 - 10:44 AM) leaking oil
@  Boot : (03 January 2020 - 02:36 PM) Flat Battery!!
@  weetabix : (19 December 2019 - 05:28 PM) Help,  electric problem, I switch on , neutral light doesn’t come, press the starter and the oil light comes on and the starter doesn’t turn, no clicking from the solenoid at all ,
@  RBS33 : (23 November 2019 - 02:00 PM) What size are the spark plug holes in the head, I’m told 12mm?
@  XJR JINKS : (15 November 2019 - 06:22 AM) SERVICE BOOK
@  Nollie : (16 October 2019 - 06:54 PM) Is there an easy way to bypass the clutch switch?
@  cooky : (10 October 2019 - 06:56 PM) just thought id let you know the site is up and runing again

Photo

Access Issue


6 replies to this topic

#1 Boot

Boot

    Chief Scapegoat

  • Members
  • PipPipPipPipPip
  • 3,573 posts
  • Gender:Male
  • Location:Beaconsfield, Bucks
  • Interests:Bikes, the odd beer, the odd woman, the odd life.
  • Country:

Posted 22 December 2010 - 12:27 PM

Finally!!!!!!

I've been, and still am having a problem getting onto the site from the normal XJR1300.co.uk address.
I just get to the Subdreamer home page.
I managed to get here now by googling the site.

Is there a problem my end or a link thats dropped somewhere?
Oh shit!

#2 SwissJon

SwissJon

    Mental overload.

  • Members
  • PipPipPipPipPipPip
  • 6,755 posts
  • Gender:Male
  • Location:Across the channel where the land gets all spikey..
  • Interests:Riding bikes, fast boats, beautiful women and... Ah fk it, that's enough..
  • Country:

Posted 22 December 2010 - 02:33 PM

i've never been able to get here from XJR1300.co.uk, it asks me to log in then tells me it doesn't know me. From trial and error I found that if you go directly to http://yamahaxjr1300...ision/index.php you will get to the site with no problem.
Hung like Einstein.
Smart as a donkey.

Posted Image

#3 powermouse

powermouse

    leader of the gang

  • Members
  • PipPipPipPipPipPip
  • 8,678 posts
  • Gender:Male
  • Location:south wales for my sin's
  • Interests:bikes, beer,women,sea fishing and sleep
  • Country:

Posted 22 December 2010 - 11:51 PM

save your access to favourites and and click there, thats what i do
still trying to beat the system...


ya best friends are.... them that ride an XJR

Posted Image[/img]

i'm single by choice....... it was her's

#4 Boot

Boot

    Chief Scapegoat

  • Members
  • PipPipPipPipPip
  • 3,573 posts
  • Gender:Male
  • Location:Beaconsfield, Bucks
  • Interests:Bikes, the odd beer, the odd woman, the odd life.
  • Country:

Posted 23 December 2010 - 01:32 PM

It was odd really as one day it was fine the next it just kept going to the subdreamer site.
I've re saved the address now and it's fine.
Did think i'd been binned off at first B)
Oh shit!

#5 captain caveman

captain caveman

    using the local

  • Full Members
  • PipPipPipPip
  • 2,031 posts
  • Gender:Male
  • Country:

Posted 23 December 2010 - 02:24 PM

Finally!!!!!!

I've been, and still am having a problem getting onto the site from the normal XJR1300.co.uk address.
I just get to the Subdreamer home page.
I managed to get here now by googling the site.

Is there a problem my end or a link thats dropped somewhere?


Boot put Yamahaxjr1300.co.uk, then as PM said save as favourites, many have had probs you are not only one.

CC

#6 cooky

cooky

    instigator of the DARK SIDE lol

  • Admin
  • PipPipPipPipPipPipPip
  • 14,025 posts
  • Gender:Male
  • Location:Radstock , England.
  • Interests:What do you reckon??????
  • Country:

Posted 30 December 2010 - 08:53 AM

yeah it looked as if something on the server got switched around and the home page directed to a test page i had installed !

#7 Boot

Boot

    Chief Scapegoat

  • Members
  • PipPipPipPipPip
  • 3,573 posts
  • Gender:Male
  • Location:Beaconsfield, Bucks
  • Interests:Bikes, the odd beer, the odd woman, the odd life.
  • Country:

Posted 30 December 2010 - 01:47 PM

All better now thanks all.
Oh shit!



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users