Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

remember the shoutbox isnt private logged on users can view the shoutbox ! If you cant make a shout hit ctrl & F5 together to re-load your javascript it should then work !
@  Hedgie : (30 June 2020 - 08:19 AM) tyres
@  linfield 1000 : (20 June 2020 - 10:30 PM) xjr 1300 rear brake caliper seizing ,new seals and corrosion removed ,new pads fitted ,ride a few miles and seizes again virtually locked . any help much appreciated
@  nordude : (23 May 2020 - 01:39 PM) code 37
@  hopkins : (26 April 2020 - 10:14 AM) Hi there I have a 2003 XJR 1300 (recent purchase) took her out as usual, before the next ride out had no neutral light and she will not start? all other electrics work ok e.g. indicators, head light...stripped the ignition switch down (no issues) anyone had the same problems? if so please help me with this....cheers :-)
@  Joes : (22 March 2020 - 02:03 PM) How can I delete my account
@  lawtom : (17 March 2020 - 03:09 PM) Anyone help on my faulty clutch....??... ?
@  MAX064 : (21 February 2020 - 09:47 AM) slave cylinder
@  lawtom : (23 January 2020 - 08:18 AM) clutch
@  Boot : (20 January 2020 - 11:08 AM) From where?
@  zackzzz : (20 January 2020 - 10:44 AM) leaking oil
@  Boot : (03 January 2020 - 02:36 PM) Flat Battery!!
@  weetabix : (19 December 2019 - 05:28 PM) Help,  electric problem, I switch on , neutral light doesn’t come, press the starter and the oil light comes on and the starter doesn’t turn, no clicking from the solenoid at all ,
@  RBS33 : (23 November 2019 - 02:00 PM) What size are the spark plug holes in the head, I’m told 12mm?
@  XJR JINKS : (15 November 2019 - 06:22 AM) SERVICE BOOK
@  Nollie : (16 October 2019 - 06:54 PM) Is there an easy way to bypass the clutch switch?
@  cooky : (10 October 2019 - 06:56 PM) just thought id let you know the site is up and runing again

Photo

Xjr 1300 2002 - Pilot Screw Adjustment.


  • Please log in to reply
2 replies to this topic

#1 njwmct

njwmct

    new in town

  • Members
  • Pip
  • 5 posts
  • Country:

Posted 04 July 2014 - 06:44 PM

I have taken the carbs off today to clean them out as the bike is running a bit rough / missing at 2000 rpm.

 

It's the 2002 model with the Mikuni BSR37 CV carbs.

 

My Haynes manual says that the pilot screw setting is 2 turns out.

 

I checked the settings & mine were set at between 2-1/2 to 3-1/4 out which seems strange as the carbs have not been touched since the bike left the Yamaha factory.

 

Does anyone have a Yamaha factory manual for the 2002 model ?

 

If yes what is the Yamaha recommended setting?

 

Thanks in advance for any advice.


Edited by njwmct, 04 July 2014 - 06:52 PM.


#2 njwmct

njwmct

    new in town

  • Members
  • Pip
  • 5 posts
  • Country:

Posted 05 July 2014 - 10:49 AM

Spoke to Flitwick Yamaha this morning - Very friendly & helpful.

Their Mechanic confirmed that all carbs should be set exactly the same at 3 turns out.



#3 peech

peech

    new in town

  • Full Members
  • Pip
  • 1 posts
  • Country:

Posted 04 February 2020 - 12:07 AM

My 2002 up to and around 2000 to 3000 rpm sounds/felt like it was missing. At one point pot 2 didn't fire up so removed carbs and and cleaned all on no carb only. no different. Rode it like a nutter to maybe blast it clean.... na . New plugs ....na .  carbs off total strip and clean, while on bench read haynes manual 3 turns out for pilot screw. started bike and its the best ever sounding all through the revs. Yes Gorrit. but on the road and under load, back to same, feels/sounds like missing.

I'v only gone and set my carbs to the 1200 model  with a possible 33.3% uck up. My hope is that someone can help me with a view to how i can alter the pilot settings while the carbs are in situ . this typing lark has taken me so long that i now forgotten what anything ,if anything is whatever......






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users